Jump to content
Sign in to follow this  
Nnaemeka Nwosu

i CAN NOT RUN nAVCORE ANYMORE AFTER TRANSFERING COINS TO MY WALET

Recommended Posts

I downloaded the 32 bit version of your wallet yesterday for the first time. It took a few hours to sync and update the stacking. The first thing I did was I encrypted it and backed up my wallet on 3 different locations. Then from Litebit I bought 20 euros worth of Nav coin which I withdrew this morning and transfered to my wallet. I went smoothly. In less that 15 minutes I was able to do two seperate withdrawals (split them in two to be cautious). Everything went well and I had two pass marks in the transaction page (Indicating it had completed. Also in the overview page, nothing was pending. I then exited through File-exit. I did not back up the walet again. However, whenever I try to open the walet it tells me there is an internal problem preventing the wallet from opening and then it crashes. I have a windows system computer.  I am so relieved I did not buy the original large amout I had planned to.

How can I get my coins back. How do I fix this mess. Thanks 

Share this post


Link to post
Share on other sites
bocyaj    5

Hi Nnaemeka,

Rest assured, from what you describe your coins are safe.  It is just an issue with your wallet.

Ensure you have a backup of your wallet.dat, then proceed with the following:

1) stop the Nav Coin wallet.

2) un-install the Nav Coin wallet.

3) Install the Nav Coin client and let it start up.

I typically don't suggest this approach first, but it has helped others with similar problems recently, so lets give it a try.  

Let me know how this turns out for you and we will go from there.

NOTE: As long as you have your wallet.dat secure, your coins are safe.

Thanks,

Bocyaj.

Share this post


Link to post
Share on other sites

Okay, I will try it. I must also mention I fail to see Navcoin on my control Panels 'program' option. Is this normal, could it be the reason. I have an electrum walet for another coin and it is on the control panel/program list.

Just tried what you suggested and chose the option to upload an old wallet; is this correct? It is stacking as if I had jus recently downloaded it. 1 year 26 weeks behind. Thanks again for your help.

Edited by Nnaemeka Nwosu

Share this post


Link to post
Share on other sites
bocyaj    5

ok, seems there must have been something the wallet didn't like about your local copy of the blockchain... it shouldn't have needed to re-download the whole chain. Anyways, that means it should be all good once the sync is completed ( should take a few hours).  uploading the old wallet is fine and saves you the step of restoring it afterwards.

Share this post


Link to post
Share on other sites
bocyaj    5

Are you referring to the "program files" directory, if so, it should be there. It might also be in a program files(x86)" directory. If you have a 64bit system, when you install a 32bit application it will go into the one with (x86).

Share this post


Link to post
Share on other sites

I have a 32 bit system. The program and features section under control panel when you click on start.

I have the problem recuring again even after doing what you suggested. I closed it and it happened again. The Nav core icon everytime I click it, it gives me the option to run it. When I click it, it then fails to launch my wallet. Every time I transfer money to the wallet aftere clicking file-exit, i cant seem to open it anymore. (Same problem as yesterday. Could it be I have not fully installed it becuase it keeps prompting me to run when I click the Navcoin option.

Thanks for your help, i am new to this.

 

Edited by Nnaemeka Nwosu

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×