Jump to content
chrisl

Navpi account balance not showing staked coins

Recommended Posts

chrisl    0

Hi all, I've been running into some issues with getting my staked coins to show up in my account balance. I see the transactions listed under the 'Transactions' tab (with confirmations) but the value is not included in the account balance. I also see the transaction on the blockchain, so it seems to be there. I've tried repairing the wallet, following the instructions listed in the FAQ and reinstalling the Navpi image but nothing seems to work. When I run any commands through the command-line, it seems that the tx of the stakes are not included in the balance or the address. Any help would be appreciated - thanks!

Share this post


Link to post
Share on other sites
bocyaj    5

Hi chrisl,

 

Sorry for the delayed response, but I don't think I have an answer for you given what you have provided.  Can you explain your issue more clearly please.  I don't have my NavPi setup yet, so screenshots would go a long way.

 

If the issue is that the displayed balance does not match what the blockchain is showing, then a repair wallet should resolve this.  However, re-installing the NavPi image would negate the need for this as that process accomplishes what the repair wallet does and a whole lot more.

Thanks,

Bocyaj.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×